PhpMyAdmin - Wrong username/password. Access denied.

If you logged in to your control panel but unable to run phpmyadmin and you get this error instead. (Wrong username/password. Access denied.)

Here’s what you need to do to fix it.

Login to your control panel and browse to the "Change Password" page under "Site Management" from cPanel and reset your domain password and try to run phpmyadmin again,

if it doesn't work still, open a ticket with our helpdesk.


Buyhttp provide Free virus scanner for shared hosting, get started for $1

  • 19 Users Found This Useful
Was this answer helpful?

Related Articles

How do I add an auto responder?

Text Version In this tutorial we will be creating a new autoresponder. Begin by clicking the...

How can I point a second domain name to my website?

You'll need to create a parked domain. You can find a tutorial on how to create a parked domain...

How do I add an addon domain?

Text Version In this tutorial we will be adding a new addon domain to our account. Start...

How do I create a MySQL database?

Text Version In this tutorial we will be setting up a new MySQL database. Begin by clicking...

How do I setup URL forwarding?

Text Version In this tutorial we will be adding a new URL forwarder. This is useful if you...